Hot answers tagged

5

This is an issue that occurs when downgrading from Minecraft 1.8 or higher without deleting your options.txt file or correcting its renderDistance entry. You can fix this by either deleting the file or changing renderDistance to 12 or lower. To do this, first open the game directory of the profile as described in this picture (sourced from here). After ...


3

I'm not sure if you can apply it here, but I know there is a way to fix broken paths on circuit board. Here is the link that demonstrates how to do it:


3

Rebuilding your database will not have any negative effects on your PS4's data This is actually quite a common fix for many issues. I've seen it recommended many times especially regarding slow loading messages, trophy syncing, and the friends list (although I haven't had to use it myself). Basically, you could just think of it as a refragmenting of ...


1

What solved my problem: Edit (with notepad) the UT2004.ini file on UT2004 installation folder. It should be something like this: ...\steamapps\common\Unreal Tournament 2004\System\UT2004.ini Uncomment the following line by removing the ; character. ;RenderDevice=OpenGLDrv.OpenGLRenderDevice


1

Looks like the launcher is using 32-bit Java instead. If you have the correct Java version installed, it should look like this: where Executable option points to the 64-bit Java executable file (either java.exe or javaw.exe).


1

This crash was caused by a feature called the server watchdog, which was added in 1.8. Its job is to shut the server down if a single server tick takes more than a configurable number of milliseconds (by default 60000, or 60 seconds). You can work around this by setting max-tick-time in server.properties to a higher number, or to -1, to disable it entirely. ...


1

NOTE: I know this is an old question, but I wanted to try to help any future Googlers who are running into this issue. Based on this thread from the Steam Community forums, it appears that this error was due to an issue on Steam's side. If you're still having this problem, (and you're sure it isn't caused by an add-on) try reverifying your local content ...



Only top voted, non community-wiki answers of a minimum length are eligible