Tag Info

New answers tagged

1

Not sure if it will work for you, but I had the same issue, after trying everything with the router with the exception of running an ethernet cable, I entered my settings and disabled the UPnP and it worked. Hope this helps. Cheers



Top 50 recent answers are included