Hot answers tagged

8

Go into Options > Controls and turn Touchscreen Mode to OFF.


3

Adding the options.ini file is a start, but it is not all. You also need to run the game in Administrator mode, in compatibility mode for Windows XP Service Pack 3, and make sure to install the DirectX components pack from 2010, since it contains things these old games need which are missing from the more recent DirectX versions. Also, on laptops, make sure ...


2

If you go to the options in the game and then drag up on the options, you should see an option to change your location flag. From there, you just select the correct country.


1

You need to update DirectX. Here's a guide on how to do it


1

First, activate Windows Compatibility mode for the game. If it can't find the texture files, it might be looking for them in a different (the "default") place. Copy the whole game from your Steam folder to "C:\Program Files\Atari\Ghostbusters"


1

I had the same problem a few days ago. Go into settings, then video settings and there should be an option that says like "start as maximized" (sorry I'm not at my computer right now so I don't know the exact wording). By selecting that option it should toggle to windowed mode. Now if you restart Minecraft you can change the window size. You can also press ...


1

Yes you can. I wondered also about this problem, but if you go to the windows site it says: 'Plus, if you have an external controller – don’t miss the chance to use it on the pitch for the first time. It’s your match to play!' Source



Only top voted, non community-wiki answers of a minimum length are eligible