Tag Info

New answers tagged

1

I had the same problem a few days ago. Go into settings, then video settings and there should be an option that says like "start as maximized" (sorry I'm not at my computer right now so I don't know the exact wording). By selecting that option it should toggle to windowed mode. Now if you restart Minecraft you can change the window size. You can also press ...



Top 50 recent answers are included