I've installed a few games everything worked flawless. After a while I couldn't any longer start Metro 2033. A message popup appears saying that Metro 2033 is launched the popup disappears and the game is NOT started.

What I've already tried:

  1. Reboot
  2. Reinstall the game -> Still having this issue.
  3. Activate the game again -> Message: User already owns this product.
  4. Checked the logfiles -> No hint about a crash or error messages.
  5. Steam Won't Launch - CMultifieldBlob(pSerialized)
  6. Opened a ticket on the steam support site -> No response yet.

Does anyone have an idea how I could solve this issue?

What if more games become defective?


Now I see messages like this in C:\Program Files (x86)\Steam\debug.log

[0119/095917:ERROR:backend_impl.cc(2123)] Corrupt Index file
[0119/095917:ERROR:cache_util_win.cc(48)] Unable to move the cache: 5
[0119/095917:ERROR:backend_impl.cc(134)] Unable to move cache folder
[0119/095917:ERROR:backend_impl.cc(264)] Unable to create cache
  1. Verified integrity of game cache
  • By "reinstall" I suppose you mean Delete local content → Redownload/Restore backup?
    – badp
    Jan 19, 2013 at 11:47
  • Have you tried running the game as administrator?
    – Steinin
    Jan 19, 2013 at 11:49
  • @badp Yes, by using the games properties menu.
    – stacker
    Jan 19, 2013 at 11:51
  • @Steinin No it worked before, the item in the start menu isn't linked to an executable but steam://rungameid/43110 I couldn't find a run as admin option there,
    – stacker
    Jan 19, 2013 at 11:55
  • @Steinin I tried to run the exe as admin same effect.
    – stacker
    Jan 19, 2013 at 12:00

2 Answers 2


This appears to be a Steam problem, backup your data and reinstall Steam.


You should try the following steps

  • Close Steam
  • Go to your steam installation folder
  • Delete the ClientRegistry.blob file
  • Start Steam again

Steam should show an upate message. After that your game should work again

ps: you can rename the file to ClientRegistry.oldblob or something similiar if you dont want to delete it

If it's still not working try the following article in Steam Support section

This game is currently unavailable

  • k didn't see that xD
    – Nitro.de
    Jan 19, 2013 at 12:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .