I just got the Electro Bolt 3 plasmid and would like to set it to F1 (my previous Electro Bolt plasmids were set to F1), along with my other plasmids which set keys I also want to reconfigure. When I got it, the game by default, set the Electro Bolt 3 plasmid to F4.

I went to a Gene Bank to ensure that it is in the first slot, thinking that that will set it to F1: enter image description here

However, the game still sets the Electro Bolt 3's keyboard key as F4, and the other plasmids aren't in order too:
enter image description here

How do I configure or "force" a plasmid to a specified keyboard key? Is there a workaround here?

Note: I'm using the default keyboard configuration.

  • Were you able to get this resolved? – Phill.Zitt Jan 23 '13 at 15:54
  • @Phill.Zitt What I currently do is to just relearn the keys, every time there's a change. I'll comment back or approve your answer when I get to try it. – galacticninja Jan 24 '13 at 9:34

I ran into this problem on my first playthrough as well: the game adds the plasmids to a soft list ( I think ) - to move a plasmid further left, you must remove those plasmids ahead of it. Not sure that's entirely clear.

In this instance, you will have to remove Incinerate!, Security Command 2, and Scout (switch them around with something you know you'll take back out anyways) and then put them back in. You may have to play around with it for a bit, the mechanics of it are a little wonky.


I consider this a bug in both Bioshock 1 & 2. But there is a workaround which seems to work --- at least it worked so far for me in Bioshock 2 (which I haven't completed, yet). It was my experience in Bioshock 1 that the workaround stopped working reliably when you had too many plasmid slots, so YMMV.

You need at least one plasmid (call it X) more than you have slots. Assuming you want to move plasmid A from slot i to j, replace A with X and leave the Genebank. Now enter the Genebank again and replace the plasmid (say D) in slot j with A. Finally, move D to i.


(j)   (i)
 D B C A E _
 D B C X E _
 (leave Genebank)
 A B C X E _
 A B C D E _

Again, it seemed to work less and less towards the end of Bioshock 1, but so far it works reliably on Bioshock 2.

Now, if your in-game mapping doesn't reflect the selection in the Genebank, I suspect you can fix this in the same fashion, just swap the same slot back and forth.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.