8

This question has nothing to do with the actual "animations." It more has to do with the camera pan during battle. In a multiplayer game, I'm stuck watching my friend's battles. If during that sequence I click to do something for my turn, the camera immediately jumps back over to another battle. Likewise if we are both doing battle, the camera jumps back and forth while we are completing our own battles. In order to avoid, I have to just wait for them to be done before I make my moves. It's a very frustrating experience.

  • 1
    Just want to clarify; you already know about the game option "Multiplayer Quick Combat", which disables combat animations? But the camera is still panning even with that checked? – Nelson Jan 26 '13 at 1:13
  • I guess the wording was what was getting me. I think that is what I was looking for. The screen would jump to ever single combat. When I think of animations I don't think of the camera cycle. Thanks. – Corey Campbell Jan 29 '13 at 21:15
8

Enable the game option "Multiplayer Quick Combat". The game will stop showing you the resolution of every battle.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.