5

My friend is on his Samsung Galaxy tablet, and I'm on my iPod 5th gen. It's not letting us be on the same server. We are both using the same WiFi. I have Minecraft PE and my friend has PE Lite. When I go to "join game" and click on his server name, it says locating server. But after a few moments it says could not connect to server and returns try again. Why isn't it letting me?

  • It is possible that Minecraft PE doesn't support cross-platform play (either both of you need to play on iOS device, or Android device) – sayu Jan 27 '13 at 4:41
  • 1
    Okay, from what I procured from the wiki: The multiplayer mode is cross-platform compatible between Android and iOS, but not Demo/Lite with Full version – sayu Jan 27 '13 at 4:43
  • What game do you have? If it's Demo/Lite, I don't think it'll work. On the other hand, as the wiki says, if you both have Full version, it should work. – sayu Jan 27 '13 at 4:46
  • 1
    Yeah its saying it is cross-platform compatable, but not with the lite version, which my friend has... Thank you. – Michael Jan 27 '13 at 4:47
  • Related: gaming.stackexchange.com/q/89461/1351 – SevenSidedDie Mar 11 '13 at 19:56
3

Your friend has the lite version, as you stated above.

The Minecraft Pocket Edition wikia says:

The multiplayer mode is cross-platform compatible between Android and iOS, but not Demo/Lite with Full version

Basically, both of you need to have the Full version in order to play with each other. Or you could both use the lite edition .

Not the answer you're looking for? Browse other questions tagged or ask your own question.