1

What I have been having with my server the last few days is that there are massive holes all over my land; you can try jumping in them but you only go about one block down then you get stuck if you're on survival, and have to be /tp to get out. The other problem is that sometimes the server says UNABLE TO LOCATE SIGNS and all the stuff that I did just 5 minutess ago just vanishes. I think that's part of the holes in the ground bug.

4
  • 3
    What version is the server running? Are there any mods or plugins? Also, how does the server "say" this?
    – Unionhawk
    Commented Feb 5, 2013 at 20:06
  • Did anything change in the last few days before this started happening? Commented Feb 5, 2013 at 21:16
  • This seems like a chunk error? Usually disconnecting and reconnecting will fix it.
    – Alvin Wong
    Commented Feb 6, 2013 at 8:19
  • The holes are chunk errors for sure
    – M.Pagani
    Commented Feb 25, 2013 at 20:08

2 Answers 2

1

Making sure the server software is completely up to date is always a good idea and first place to start.

I'm not sure of the problem's cause, but it's most likely server-side lag. It can be reduced by allocating more RAM to the server. Before you do this, try renaming the 'world' folder of the server. Launching it again will generate a new world. This will fix any world corruption problems.

-1

It's most likely server lag. I've seen this on Mineplex & Hypixel before, and whenever I see the message, I lag when I try to double jump. It's mainly server lag, but it can be something else.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .