5

I am playing Assassin's Creed on Windows 7. After I launch the game, suppose I get a pop-up (like Windows Update). Now the game is stuck in windowed mode, and no way to get it back to full screen.

Is there any way to do go back to full screen without restarting the game, or possibly avoid these popups to begin with?

8
  • This sounds more like a Windows problem than a gaming one. The underlying issue sounds like Windows is doing something or other. Fix that, and that should do it.
    – Frank
    Feb 8, 2013 at 22:53
  • I'm not sure what that "something or other" is Feb 8, 2013 at 23:21
  • I have this software called Advanced SystemCare which has a turboboost function for gaming. It shuts off Windows Updates and unnecessary background functions. As for the fullscreen, there should be a setting in options, or you can right-click the game in Steam, click properties, and set launch options to -fullscreen. That should work to my knowledge.
    – user28379
    Feb 8, 2013 at 23:44
  • usually, minimize game and maximize is sufficient.
    – IAmGroot
    Feb 9, 2013 at 0:07
  • 1
    Have you tried Ctrl-Enter? Feb 9, 2013 at 0:32

4 Answers 4

6

Alt + Enter is the magic combination to solve your problem.

PS: For Windows only.

0

As Samir stated, Alt + Enter is the Windows key combination to toggle between full screen/windowed mode.

If you want those other unnecessary programs to be automatically disabled when launching a game and then re enabled when exiting a game, I highly recommend you check out Razer Gamebooster. (it's free)

0

If Alt+Enter does not work, Start+Up can also work. That's the maximize shortcut. Start+Left and Start+Right maximize to the right or left side of your screen, and Start+Down minimizes.

0

Razer Game Booster creates a virtual desktop for you automatically when you start the game, it will avoid getting back to windows 7. It also closes unnecessary processes.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .