I have Skyrim installed on my home PC and every time I play, it updates on the cloud, as I can see from the logo in my games list.

Now I am on a trip and wanted to play Skyrim on my laptop. I downloaded the game, and it shows the cloud logo again on the list. However in the game properties, it says zero out of 100MB saved. The option to sync is enabled. When I start the game, the "Load" button does not show, only the "New" button.

What can I do? How can I get to my saved games now?

1 Answer 1


I'm not sure (only got one gaming PC so can't test), but I guess it has to do with the size of Skyrim savegames (they're rather huge).

I'd suggest - as you probably want an immediate solution - to simply use the old fashioned way: Copy the files yourself.

You don't have to worry about inconsistent cloud states (like overwriting newer saves by accident), because the file names are unique (just make sure to create a new savegame once you've played).

Just copy the savegames you need from your desktop PC to your laptop. You can find the files in the following Folder (just create it, if it doesn't exist):

My Documents > My Games > Skyrim > Saves

The file names should be the same as they are in the game, with an attached .ess file Extension. Pick the savegames you'd like to take with you and copy them to the same Location on your laptop. Once you're back home, do the same in reverse.

Also, you can remove old save games by simply removing them from that directory (e.g. deleting them or moving them to a backup drive with more space).

  • Nah, since I am on holiday right now, This is not an option for me.
    – uncovery
    Feb 10, 2013 at 23:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .