6

I'm running System Shock Portable v1.2 and when I increase the resolution to 1024x768 or higher the mouse pointer speed slows down incredibly making the game nearly unplayable (I have to move my mouse 3-4 times to get the pointer across the screen).

Is there some config file setting to increase the speed of the mouse pointer? I am using Malba Tahan's mouselook mod as well as Gulikoza's DOSBox build if that makes a difference.

Edit: In XCYB.CFG I decreased the hmousemul and vmousemul to 1 which makes it playable but is there any other tweak that can be done to increase the speed of the cursor even a little more?

5
  • wait wait wait System Shock... Portable? Please tell me what this is and where I might acquire it. I am long overdue for a SHODAN fix. Commented Nov 8, 2010 at 22:35
  • @LessPop_MoreFizz systemshock.org/index.php?topic=211.0 Portable, as in you can put it on a USB stick, doesn't require an "install". Also has a few patches and improvements to make it playable on modern systems.
    – thelsdj
    Commented Nov 8, 2010 at 22:59
  • You can check out my video on it: youtube.com/watch?v=YdbgTUA9YdU using Mouse Look mod. Commented Apr 3, 2011 at 4:13
  • 1
    @Solivagant If it were possible I'd slap you through TCP/IP for saying System Shock is the "granddaddy of BioShock" in your YouTube video info. Commented Jun 24, 2011 at 22:26
  • @I take Drukqs Well, it has audio logs! And Shock in the name... :P Commented Jun 27, 2011 at 15:11

1 Answer 1

5

In DOSBox, the mouse sensitivity can be altered by changing the setting "sensitivity" in section [sdl] in the file "Dosbox.conf".

The default value is 100 and can be changed up to 1000.

I don't know if this is helpful for you in this situation but it might be worth a try.

http://www.dosbox.com/wiki/Dosbox.conf

2
  • After a quick test this seems to work. I'm not sure how I missed this before, maybe I thought 100 was the maximum. A value of about 800 seems to be good to be good on my system with the xcyb.cfg changes I already made.
    – thelsdj
    Commented Jul 17, 2011 at 18:26
  • Glad to help. Being new to this community, every accepted answer makes me throw a party. :-)
    – mmmattias
    Commented Jul 17, 2011 at 23:14

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .