2

I recently restored my computer back to factory settings (clean os) after screwing it up, but I kept source 2007 shared materials.gcf, source 2007 shared models.gcf, source 2007 shared sounds.gcf, source materials.gcf, source models.gcf, source sounds.gcf, team fortress 2 client content.gfcf, team fortress 2 content.gcf, and team fortress 2 materials.gcf on a 16 gb flash drive, so I could just verify integrity of local cache and not have to redownload 13 gb of stuff. I've done this before on moving from windows -> ubuntu, but it's been stuck at 100% verification for 4 or 5 hours - validating Steam cache files 0 out of 1, validating Team Fortress 2 file 1 out of 1. I've already tried cancelling and re-validating before, to no avail.

OS: Windows 8 64 bit

3
  • Next time consider making a Steam Backup instead
    – badp
    Feb 21, 2013 at 23:57
  • been running for 7 hours now xD I think I'll just try normal install
    – Jimmt
    Feb 22, 2013 at 3:21
  • When I validate files and it seems to stop at 100% I usually just close the window and retry launching the game. When I did a new OS install I just copy-pasted the folder and did a file validation check and it worked ok.
    – Dycker
    Feb 22, 2013 at 16:09

1 Answer 1

1

If after doing what you already did, you are left with deleting and re-downloading or hoping (rather blindly) that a future Steam update may fix the problem.

It's unfortunate that it's the only option but perhaps you can let it download overnight. If there are individual files you can narrow the issue down to that are not huge, try deleting them and re-downloading/verifying to see if it helps.

Restarting Steam between attempted verifications may help.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .