I bought a controller with the Transforming D-Pad some time ago, and I love it. However, this controller has a growing problem, it takes minutes (around 2-3 minutes at least) to pair with the 360.

If I use the controller to turn on the 360, the system turns on as expected, but the controller still doesn't pair with the system any faster.

Today, using my Harmony Remote, I turned on the system, and hit the Xbox button on the controller as soon as the 360 was displaying video on my TV. I used the remote to sign in, and start the game (retail/disc). The game fully loaded and was waiting for me to press start. I was still waiting on the controller to pair in order for me to be able to press start.

A disc-based game loaded, got through all of it's mandatory logo screens, and I still had to wait 30 seconds to a minute at the press start screen before the controller could do anything.

It seems like the pair delay is getting longer and longer each day, but this just may be circumstantial.

The first question is: Is there a way for me to resolve this pair delay? I have tried re-associating the controller with the system and nothing seems to have changed.

The second question is: Does the pattern/timing of the lights flashing on the controller correspond to anything specific? Anything that can be used to diagnose whatever this problem is? I have noticed when the blink rate is faster, and at a constant rate.

  • 2
    If all 4 lights are flashing it means your battery is getting low. Maybe that is why it seems to take longer? Because your battery is getting lower?
    – Lyrion
    Feb 22, 2013 at 8:40
  • 2
    I have recently experienced the same behavior, with the regular-nothing-special wireless controller. I use a rechargeable battery pack and it was getting low. Pair was much faster with a fresh battery. I presume the controller uses whatever battery extending technology is available, and that probably involves cutting down the output power of the wireless signal when the battery is running low. Especially if you have other interference in this band at your setup, it can explain why power on is possible, but pairing takes forever.
    – EBongo
    Feb 22, 2013 at 12:56
  • Battery issues as the cause seems strange. It's a play-and-charge battery pack, and it happens even when I've recently removed the controller from the charger. The guide shows a full battery, and the 50% spinning animation does not happen when the controller is in use. Having said all that, I think this is one of our older charge kits, so I'll try replacing it, or just temporarily use a stock battery pack to test.
    – VxJasonxV
    Feb 22, 2013 at 18:54
  • Also, what band is the controller on exactly? I've never know the wireless tech employed by Microsoft controllers.
    – VxJasonxV
    Feb 22, 2013 at 18:54
  • @Lyrion All 4 lights flashing at the same time is when it's looking for the 360. The lights alternating in opposite pairs indicates the battery is at/under 50% battery.
    – VxJasonxV
    Feb 25, 2013 at 8:24

2 Answers 2


Sure enough, after switching out the Play and Charge Kit with a known newer one, the pairing delay was dramatically shorter, so much so that it paired while I was still at the profile selection screen, and sometimes it connected even before the avatars loaded.

Looks like I'll be buying new Play and Charge Kits in the not so distant future. I imagine that waiting 3 minutes to play games using all 4 controllers is going to get really old, really fast.


I found the source of this problem as it turns out I have found some Radio Frequency sensors throw the controllers sync function off. I had a Wii (yes RF are in these) in the same room as the 360 but when I moved it out to another room it stopped taking forever. I moved it back in as an experiment and voila it acted up again. Now I would bet it isn't only Wii's that do this but in my experience a plugged in Wii is my culprit look for a similar offender (radio frequency related).

  • Wiimotes use Bluetooth and IR. Not RF.
    – VxJasonxV
    Dec 18, 2014 at 8:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .