3

I have a nVidia GTX 560 Ti with the latest drivers as of this post (311.06). I run swkotor.exe with compatibility mode set to XP SP3, and as administrator. The game starts up, but about 8 minutes into the first level, when fighting the first of the Sith, it crashes. Already tried the following from swconfig.exe:

  • Disable v-sync
  • Disable hardware mouse cursor
  • Disable movies

Also, I have the original 4 CD retail pack, not Steam.

0

I know you said you have the retail version but this Steam user had the same problem try going into settings and disabling grass. Worked for at least one person could work for you. Hope this helps ^_^

  • Nope, didn't work. The game works upto the cutscene showing Sith fighting Republican troops, after that when you engage them in combat, it crashes. – Rex Mar 8 '13 at 8:34
0

Turns out it was some problem with swkotor.exe. I downloaded a noCD crack and now it works fine. (The irony!)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.