I have a strange problem regarding followers. After my last question it went down hill. I still have no idea what is happening to my follower.

After the last fiasco, Serana has still not returned BTW, I recruited my wife and companion Aela.

We went through the Unearthed quest as a follower and me. But she got hit very early on by spells. Now she is crawling everywhere. It looks like this: enter image description here

This is everywhere, she never gets up.

I tried Grand Healing her, but no go. She is crawling everywhere, even in rooms that I cleared on my own (Reason I took her is to clear said rooms).

What is going on? I did install the unofficial fix to dragonborn. Thanks.


4 Answers 4


There are chances where the follower is stuck in a position, could be this or also in fighting stance.

Normally the best way is to load a saved game before this happened instead of continuing to play since there is a chance that this is not possible to fix.

Other options would be to do something that resets the position. I would try to use the fus-roh-dah on her to throw her over. She will then have to get up again form the floor.

The change of stance needs a trigger. So to sheath the weapons or to get up from crawling, there needs to be a change in situation that causes the trigger. If the system overlooks one trigger, the follower is stuck in the stance. You have to re-initiate a trigger to change the stance again. I am not sure what kind of attack would work since I am not sure how the follower would normally react to an attack while crawling. However a fus-ro-dah normally topples players over completely and then initiates the "get up from the ground" movement, and I am quite sure that if you manage to topple her over, she will not get into the crawling stance.

  • 1
    I've just had this happen with Golldir in Hillgrund's tomb - he was hurt badly in a fight and I healed him but he remained in the crawling position. Fus-ro-dah worked for me.
    – user57307
    Oct 15, 2013 at 17:58
  • 1
    I verified this. I used Unrelenting Force shout on a follower who was stuck in 'Ouch'/injured mode. She stood up and said "OK let's get going"
    – Nohl
    Dec 6, 2016 at 15:10

When this happens, try the enable and disable console commands.

Make a save game first, and then in the game, open up the console by pressing ~, then click on Aela. Her RefID (0001A697) should show up in the screen. If the RefID is correct (meaning you have selected Aela correctly, and not another object), type disable and then enable.

If it doesn't work, try teleporting her to your location, to try to 'unstuck' her. With Aela still selected in the console (her RefID (0001A697) still showing up in the screen when you press ~ [if not, select her again]), type in moveto player.


Have encountered this as well. The unrelenting force shout worked for me whilst other less violent methods failed.


Ulthgerd was doing the same thing, so I bashed her with my bow. Force them to change their stance by hitting them.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .