4

Every time I launch Tomb Raider, it launches in windowed mode. I have checked both full screen and exclusive fullscreen option. Resolution is 1366 x 768. What is causing this?

This is my configuration:

Windows 7 64 bit
6 GB RAM
Intel Core i5 2.3GHz
Geforce GT 525M
3
  • Windows modes??
    – user28379
    Mar 9, 2013 at 2:12
  • @jeffreylin_ I believe he means "Tomb Raider is launching in windowed mode" and he wishes the game to launch in full screen mode instead.
    – SimonL
    Mar 9, 2013 at 2:42
  • @SimonL: Yes, I am sorry If I wasnt clear. Any suggestions?
    – Yogi
    Mar 9, 2013 at 2:59

2 Answers 2

3

Try unchecking the 'Exclusive Full Screen' option (leaving the 'full screen' option checked). This worked for me on Win7 with an ATI Radeon 7800 series.

1
  • It worked! Win8 + GeForce 9800 GT. Thanks!
    – daVe
    Jun 25, 2015 at 9:29
2

Latest patch available on steam has fixed this problem.

The changelog says:

  • Addressed some stability and startup issues on machines that have both Intel and NVIDIA graphics hardware.

  • Fix for players being unable to progress related to the boat in the beach area.

  • Some fixes for crashes on startup and when selecting Options.

  • Some small improvements to TressFX hair rendering.

  • Fixes for various graphics glitches, including certain effects not being visible in fullscreen mode.

  • Fixed a problem that caused some users to not be able to use exclusive fullscreen.

  • Added support for separate mouse/gamepad inversion for aiming, as well as support for x-axis inversion.

  • Fixes related to the benchmark scene and benchmark mode.

  • Various other small fixes.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .