Suddenly and at random, I get this error message when trying to start Torchlight 2:

enter image description here

I'll type it out for search engine crawlers:

"Unable to determine file type( Best Guess ASCII). You need to save the file as unicode - recommend doing it in word pad."

I came upon many people with this issue, but this one in particular seems to have the answer:


Someone recommended deleting local_settings.txt. Well, I did that and Torchlight 2 indeed started up, but I lost two of my newest characters! I checked the save folder, though, and still see them there, so they're not gone. I also tried saving the local_settings.txt file as unicode using WordPad, but no luck. I will add that, when I opened the file in WordPad, it was completely blank. When I opened it in Notepad2, I saw SUBSUBSUBSUBSUB all over the place. This is indicator numero uno that the config file got severely corrupted since it's supposed to contain readable and manually editable configuration information.

Anyone know what could be the issue?

Edit: This person here says he experienced a blue screen before getting the error. Last night when I closed Torchlight 2, my PC blue screened as well.


  • Did you happen to make any game settings changes since you last played? In-game or by hand? It got corrupted somehow. Possibly from the blue screen. Maybe you can try deleting the settings files and run the game again so it can be regenerated. Also, beware of the cloud. Disable cloud saving while you get through this otherwise any changes you make will be overridden when it gets restored. Commented Mar 10, 2013 at 4:51
  • Oh, I see your problem. Your Windows username is the color red. I think it needs to be alphanumeric.
    – Coronus
    Commented Mar 10, 2013 at 5:22

3 Answers 3


I FIXED IT. As I said in my question, deleting local_settings.txt allowed me to run the game, but I had lost some of my save games even though I could still see them in the save folder. For each save game, it appears there is a .SVB and .restore file. I backed up the .SVB file, deleted it, and then renamed the .restore file to .SVB. My game returned! I probably lost a few hours of progress considering the file update times were a few hours apart, but it's better than losing it all.


I fixed it. You didn't need to delete local_settings.txt at all.You just had to rename it as unicode.That way,you won't lose a character or any progress at all. 😀😁 Hope it helped.


If you have OneDrive or Google Drive and were uploading to your My Documents folder into the cloud, and your OneDrive cloud was turned off, the game cannot access the file since your files are all in the cloud and your OneDrive app is turned off. To fix, turn your OneDrive, GoogleDrive, or Dropbox program back on and the game will run in a few minutes when you restart.

  • 1
    Is this an answer to the question here? It seems unrelated.
    – Joachim
    Commented Dec 5, 2022 at 7:29

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .