I am having huge issues fighting in close combat in Tomb Raider 2013. When it says "mash left right" I do that, and I think fast enough. But I do not know if I have to be just faster or exactly in the timing of the screen. I fail about 30% of the time.

Then, when I have to kick with the foot, I think I have to press once. I fail it 90% of the time.

If I succeed that one, there is a red hand flashing in a circle, and I do not even know what to do then. Press E?

I am currently stuck with a wolf assaulting me over and over. I switched combat to easy already, but I am afraid that these sequences are not even influenced by that.

Anyone has any hints how to either get around these scenes or how to master them better? I am normally not such a bad gamer, but this is getting ridiculous. I am not in the mood to listen to her scream and watch the death sequence 50 times over and over again just to time pressing some combination on the fraction of a second.


I also think that some of these fights are pretty unforgiving. This is what helped me:

If you have to mash left/right, do it as quickly as possible. Sometimes, when I was slacking and pressing it at a relaxed pace, I failed the combat.

Exclamation mark - hit melee attack (defaults to F on PC) Red hand - hit Use command (defaults to E on PC)

You will get notification that a command is coming up, there will be a circle around the icon that will be shrinking rapidly.. when it shrinks to zero, the icon will be lit, as it were, and that's when you have to press it. The preparation phase is about 1 second long.

  • Even on Easy, I had to press left and right very quickly... I got the keyboard on my lap, and hit the keys with alternate hands, rather than trying to rock my hands back and forth – SeanC Mar 11 '13 at 18:45

The PC Gaming Wiki's "Tomb Raider (2013) - QTE (quick time event) Steamlining" guide should help:

QTEs in Tomb Raider do not display key names but rather, the monochrome icon associated with the specific binding or QTE, which can be confusing and problematic to solve.

However, if you are actively using an Xbox 360 controller or other XInput-compatible controller, the game will display controller button names and colors as normal.

List of QTEs and possible solutions:

QTE Icon — Solution

  • Hand in red circle — Repeatedly press interact key (default E) as fast as possible.

  • Exclamation mark in red diamond. — Press melee key (default F).

  • White circle getting smaller — Tap repeatedly melee key (default F). This QTE is bugged - circle animation is out of sync with trigger behind QTE and therefore it is difficult win this QTE normally. Luckily there is no penalization for missing said trigger with key press so pressing melee key for whole duration of QTE works perfectly.

  • Left and right arrow — Alternately press left and right movement keys (default A and D).

  • Hand in red circle when Lara is hanging from ledge — Press interact key (default E).

  • Just to be clear here, with the white circle QTE, you want to mash the button as rapidly as possible, not just hold it down for the duration. – Cory Sep 5 '17 at 3:43

Just make sure you are 'only' pressing the 'f' key when you need to melee. If you are, for example, pressing the 'w' key at the same time it will not work.


Basically, use your mouse wheel.

If you are stuck in the beginning of the game when you have to pull out a metal stick out of her body, try assigning push key to mouse scroll down. Then just roll your mouse's scrolling wheel (middle key).

I found this after struggling for approximately 20 minutes. E key on my keyboard was almost catching fire. With this solution I passed this scene in 5 seconds.

And when you come to the "Let me go you bastard!" scene, for example, assigning mouse scroll up as "Left" key and mouse scroll down as "Right" key helped me to pass this impossible-with-keyboard event. But it was still not easy.

Just rearrange your key bindings after you -hopefully- pass the events.


I think you should install the latest update available on Steam. That problem seemed to be fixed for me now.


So I researched somewhat and got an additional solution to the issue which actually fixed it for me.

  • Update your graphics driver. There is currently a beta driver out. without that, the game is slowed down and you will never match the moment.
  • turn down your graphics setting if you have issues. same reason as above

Not the answer you're looking for? Browse other questions tagged or ask your own question.