9

I have AMD Radeon HD 5970 graphics cards, which are using CrossFire technology.

I have experienced some flickering in the game when CrossFire is enabled. I have read something about AFR friendly mode helping a bit.

How do I get rid of this flickering? Is there an AMD Catalyst application profile setting I can change?

9
  • 11
    To the downvoters: We encourage users to leave a comment when downvoting so that the OP knows how to improve their question. When down votes are left without comments and the reasons for doing so are unclear, you'll often see users (like myself) wanting to know the reason why. – galacticninja Mar 13 '13 at 12:23
  • Might take a look at this. I don't understand enough of it to turn it into an answer. – SaintWacko Mar 13 '13 at 13:29
  • Where did you read about AFR friendly mode? Have you tried it? – Batophobia Jul 16 '13 at 16:01
  • This question appears to be off-topic because it is about a specific type of computer. It should be made broader. – user28379 Jul 16 '13 at 18:37
  • Edited the question to make it less 'primarily opinion-based' (as per close vote reason). Hopefully, that should allow this question to be eventually reopened. – galacticninja Jul 18 '13 at 5:44
1

The best for now is probably disabling crossfire, i get same issues even blue screen with 7950 crossfire. Simcity doesnt like dual graphics cards i believe.

-1

Run Frameless window mode or disable

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy