Ever since I installed HotS, I've been unable to select enemy units. Is this a new feature with the expansion or did is there an option to change that?

  • possible duplicate of How do I check what upgrades my enemy has?
    – MBraedley
    Mar 13, 2013 at 14:52
  • 4
    This one has the better title and is asking about the basic problem, I'd prefer to close the other as a dupe of this. Mar 13, 2013 at 15:06
  • @MBraedley I would agree with Matthew that this one should be kept open. In 22 hours this one has gotten 297 views where the other was posted 20 days ago and only has 375 views. The other one has a bad title which is why I didn't notice the similarities in our questioning.
    – Falcon165o
    Mar 14, 2013 at 12:07

2 Answers 2


This is a new feature in Heart of the Swarm which was introduced in the Beta.

It is default set to not enable Enemy Unit selection.

It can be changed in the Gameplay options.

 Options -> Gameplay -> Enable Enemy Units Selection

  • It's a misnomer, because turning it off also prevents you from selecting neutral creatures, mineral patches, and other things.
    – Kyralessa
    Sep 24, 2014 at 2:41


I found out its an option in the menus. Options -> Gameplay -> Enable Enemy Units Selection Options -> Game Play -> Enable Enemy Units Selection

I'm not sure why Blizzard doesn't make by default.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .