My civilization has acquired an unconnected tile(see picture below).

enter image description here

How is this possible? Or simply a glitch?

EDIT: zoomed out version

enter image description here

I'm thinking it's because El Mirador is being squeezed on all sides it some how determined the floating hex was closest available?


Here are some factors at work

  1. Generally, cultural tile acquisition prioritizes tiles that can be worked by a city. From your screenshots, it looks like there are no available tiles that can be worked by your cities.

  2. Cultural expansion tends to favor tiles with resources. I see coal in the acquired tile.

  3. There is no requirement that all of your territory be contiguous, even new territory acquired through cultural expansion. I have regularly seen civs gain non-contiguous territory through cultural expansion.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.