Because the game doesn't support multiple save points, I need to make a backup of my progress so my partner can play too.

I've found the save data in C:\Program Files (x86)\Steam\userdata\XXXX\8870\remote\savedata but making a copy, and later restoring it, doesn't work. I've lost all my progress! I have disabled Steam cloud support in the in-game options, but my original save game is never recognized and I can only start a new game.

  • 6
    Please do not put the answer in the question. In 24 hours, you can self answer if no one already has.
    – user9983
    Commented Mar 26, 2013 at 12:14
  • 2
    @OrigamiRobot, Perhaps that rule needs a review. The 2k+ users who viewed this question in the last 10 hours might be wanting to know too.
    – x-x
    Commented Mar 26, 2013 at 21:53

2 Answers 2


You have to disable Steam Cloud support in the game, and also in Steam.

  • In the game, go to the options screen->gameplay and set Steam cloud to off.
  • In Steam, right-click Bioshock Infinite in your games list and select Properties. Choose the Updates tab and uncheck 'Enable Steam Cloud synchronization for Bioishock Infinite'.

After you have finished playing, exit from Steam and cut/paste the C:\Program Files (x86)\Steam\userdata\XXXX\8870\ folder somewhere safe. Copy/paste it back when you want to restore that particular save.

  • I'd like to emphasize that fully exiting from Steam is necessary, as this answer mentions. I spent hours trying to get saves I had backed up both via Gamesave Manager and manually to show up in the game before I tried performing the restore with Steam closed thanks to this answer. I had disabled steam cloud from both Steam and in-game already, but that had been insufficient.
    – Guhndahb
    Commented Oct 9, 2016 at 6:50

You can rely on the auto-save, or replay chapters after you've finished them, but that's it. No manual saves here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .