0

Normally when I set a resolution below my actual screen resolution in a game, it stretches to fill the entire screen area, especially if the new resolution is also widescreen. However, DS3 scales the view to a smaller portion of the screen no matter what I do.

Has anybody had this experience? If so, is there a known fix?

  • Are you playing on a monitor? See if your monitor can be set by any of the buttons on it(if they have some). Or the graphics tab in windows. Does it not give you the option in the game settings? – Gmoneyrocks Mar 29 '13 at 4:45
  • I have had this problem on one non-DS3 game (metro 2033): I set the resolution to one that is the proper aspect ratio but lower than native size and I get bars (not all choices exhibited this). Aside from selecting another lower resolution I could not find a solution for it: as far as I could tell, the game thought it is a mismatch and is trying to fix it. You can try and set the "gpu scaling" option(s) in your device driver setup (if exposed). For ATI cards, you need to change the desktop resolution from native to have the options not greyed out. Set it to keep aspect ratio. – horatio May 28 '13 at 15:15
1

After opening the game and setting your specific settings, press "Left ALT" + "Enter". This will put your game in fullscreen mode without modifying any settings.

This key combination works for almost all realtime rendered applications. One example of a non-realtime rendered application where it also works is Steam. Try it out ;-)

  • "This key combination works for almost all realtime rendered applications." — no, it doesn't. 10% would be a more accurate estimate as Alt + Enter is not a universal hotkey. – user598527 Jan 12 at 21:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.