When I start the game, I have to sit through a barrage of unskippable logos and splash screens. How do I disable these logos and get straight to the main menu?

  • The information is also available at PC Gamer along with some other useful tweaks - pcgamer.com/2013/03/27/…
    – HWGMousey
    Commented Apr 5, 2013 at 23:33
  • You can click right through all of them but the copyright screen.
    – Unionhawk
    Commented Apr 7, 2013 at 18:53

2 Answers 2


First, open up XEngine.ini in your favorite text editor. You'll find this file in your config folder:

C:\Users\[Your Name]\Documents\My Games\BioShock Infinite\XGame\Config\

In XEngine.ini, scroll down to the [FullScreenMovie] section. Look for the following four lines, and disable them by adding a semicolon (;) at the beginning of the line:


Save and close the file. Now when you launch the game, you'll only see the copyright and autosave screens before the main menu. (I haven't yet found a way to disable those)

  • you answered your own question immediately after you posted it?
    – Outlier
    Commented Mar 29, 2013 at 0:38
  • 11
    @Outlier: Nothing wrong with that.
    – hammar
    Commented Mar 29, 2013 at 1:39
  • oh wow didn't know that. Thanks for the link
    – Outlier
    Commented Mar 29, 2013 at 2:27
  • I don't think those folders are correct. Both Vista and 7 use C:\Users - C:\Documents and Settings is from XP. Also, My Games is under the Documents subdirectory for me. I assume it's the same in Windows XP? I've edited the answer, but could someone please double-check that their folders are in the same location? Commented Apr 7, 2013 at 11:15
  • @BlueRaja-DannyPflughoeft Correct on both counts. I was doing this from memory and I got it wrong.
    – Brant
    Commented Apr 7, 2013 at 17:59

I just press left click and SPACE bar fast and although they are not as elegant as your solution but still it is fast

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .