5

According to Terraria wiki entry for Sawmill crafting; it requires the following:

  • 10 Wood
  • 2 Iron Bars
  • 1 Iron Chain

As shown in the screenshot below, I'm meeting all the requirements(rather I've more objects than required)

Terraria

As can be seen; I have 32 wood, 15 Iron bars and 1 Iron chain(3rd row, 5th column). Still no option to craft a sawmill is displayed either on workbench or on Anvil!

Is this a bug?

EDIT

I should mention that it is a multi-player instance(in case, it has anything to do with the issue).

  • Silly question - have you tried scrolling the crafting list? – Raven Dreamer Apr 7 '13 at 22:22
  • @RavenDreamer I guess I did. How'd I get a gold sword otherwise? – hjpotter92 Apr 7 '13 at 22:36
  • Have you tried moving your workbench away from your table/chair? Try without any other potential crafting options available? – Raven Dreamer Apr 7 '13 at 22:39
  • 2
    something similar happened to me like this several months ago. I forgot how I solved it. I'll give an answer once I find out. This person seems to have your problem: youtube.com/watch?v=hfBJPRDJNeY – Outlier Apr 7 '13 at 22:59
  • There are some multiplayer bugs along this line, have you tried it in a single player world? Should be easy enough to move the workbench over to a new world? – McKay Apr 8 '13 at 3:02
11

I notice you don't have cosmetic equipment slots, so I think you must be on an older version of the game.

Sawmills were added in 1.0.6.1, and social item slots were added in 1.0.4.

  • 3
    Well deduced Samthere! – McKay Apr 10 '13 at 14:10
  • Yet, I have 1.3.0.7 and still can't craft it. – sigod Aug 9 '15 at 23:19
2

I had the same problem. The only way I could make the sawmill was to put the workbench right by the Guide person, talk to him about Crafting, click on one of the sawmill ingridients, and BOOM, it let me make it. Had to do the same with the anvil to make a grappling hook too. Hope that helps.

  • Talking to the guide seemed to worked in my case too. Maybe it's a glitch. – Pieter De Bie Sep 11 '17 at 15:04
  • You are my hero! I was beginning to stop enjoying the game, because I did not get any new recipes. Now it's full of new things to try, thanks! – Douba Aug 10 at 11:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.