9

Ingress activates the vibration on my Nexus 4 (with stock ROM) when the resonators carrousel is turning in the portal upgrade view. How can I stop it?

  • I feel your pain (G-S2). – ShiDoiSi Apr 11 '13 at 12:52
  • 3
    You ask Google to please add an option to turn vibration off. – Matthias Urlichs Apr 22 '13 at 15:43
2

The only option I can find for vibrations seems to be for all vibrations.

Under Ops - Device - Notifications

Uncheck Vibrate

  • 2
    Unchecking this option does nothing. – Cyntech Jul 31 '14 at 6:49
  • Cyntech - it totally worked for me – donblanco Jun 21 '15 at 13:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.