Apart from the occasional invisible spider web I didn't run into severe graphic glitches, but now I'm trying to focus the light beam in the Oculory - but... which light beam?

This is how it looks for me:

no light...

while it should look like

How can I fix the light?


  • I waited for all daytimes, no light beam. Ever. It's definitely a graphics glitch since I also can't see spider webs blocking my path. edit In fact I can slightly guess about the light beam's presence when moving, but they are too weak to be actually useful
  • I don't want to blindly apply the actual solution, or use the console to skip this quest stage, I want the light beam to show up and solve the puzzle myself
  • Sorry I reply not seeing you edit, do you mean you seem to have a bug? What have you done so far?
    – M'vy
    Apr 21, 2013 at 12:16
  • 1
    Graphics drivers often detect the software running and change their own behavior to work around bugs or known shader problems. The problem with this is sometimes the workaround isn't needed anymore or the software in question isn't on the list. If you forced anything on (or off) in the driver interface, toggle it. I have some games on an ATI card that will only run and display properly with "catalyst AI" off and then other games (like Rage) require it to be on...
    – horatio
    May 21, 2013 at 14:12
  • @horatio Thanks, I don't think I have any forced settings, but I'll check that
    – Zommuter
    May 21, 2013 at 14:37
  • 2
    A few questions: (1) Are you using an ATI graphics card? I've seen reports of this problem manifesting itself with that brand. (2) Do you have the latest graphics driver? (3) I've seen a few people mention the framerate fix for ATI cards mod as a potential fix. You might give that a try... Oct 18, 2013 at 18:31
  • 2
    @NiteCyper Good question, I meanwhile replaced my graphics card, so I can no longer reproduce the problem...
    – Zommuter
    Sep 20, 2014 at 17:25

1 Answer 1


Try restarting the game, there is a bug with some effects disappearing after a while, especially after minimizing Skyrim in fullscreen mode. If that doesn't work, try switching from fullscreen to windowed mode and restarting the game or vice versa.

  • In my case this "while" is instantaneous :-/ But I'll try windowed mode
    – Zommuter
    May 21, 2013 at 14:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .