0

So I just started playing Darksiders 2 and I've encountered a bug in the game which prevents me from progressing in any way.

In the first room of the Drenchfort you have to blow a ball out of a statues hand, and it should roll down into the room below and you can then solve the puzzle.

For me, the ball seems to have vanished, which isn't ideal. This YouTube suggests a solution, but for some reason the Infinite Jump bug seems to have been fixed as well.

Does anyone have a solution on how to progress past this bug? Can I 'noclip' through the door or similar? If I had 'noclip' I'd be able to fly up and blow the ball out of it's hiding place in the roof.

I really don't want to start again from fresh.

Things I've already tried
* Inifinite jumping - doesn't seem to work
* Deleting my most recent save - unfortunately both my saves are at this point.

0

I tried using a trainer with +25 options, including 'super jump' in order to get up to the ball stuck in the roof, but unfortunately no bombs could move it.

I've been forced to start the game over.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.