4

I can look around, but I can't jump, I can't attack and I can't switch from third-to first person. I brawled with Vilkas at Jorrvaskr to prove my worth for the Companions, and when I left dialogue, I couldn't move.

I can't open any menus, except for settings, and quest. I tried quicksaving and reloading, and I tried restarting, but neither worked. Can I get some help? I'm playing on a laptop PC.

7

For those playing on a PC, try these console commands to attempt to fix the issue. From the UESP Wiki, "Skyrim - Glitches" article:

If you're not playing on a PC, you'd have to load an earlier save before the glitch happened as console commands can only be used on the PC.

0

If you are using a mod named FNIS Custom Animations, it can cause that problem, run the FNIS generator and it will work again normally

  • I don't get why some mods have such stuff like this? – Jim Oct 11 '15 at 18:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.