16

I was reading the UESP wiki's "Skyrim Glitches" article, when I came upon this gem:

Invisible Exploding Fireball Arrows

  • These can only be acquired while on the quest Rise in the East, but once you have them, they can be used for the rest of the game. Near the end of the quest, after exiting the tower on Japhet's Folly, your character encounters a barrage of explosions. These are actually created by an unnamed invisible arrow, and it is possible to stockpile these arrows on your character by being hit with them. While they don't show up in your inventory, anytime you use the last arrow in a stack, the game will frequently equip these "Missing Name" arrows next. They act like an invisible arrow that shoots a firebolt, which explodes into a fireball when it lands. When you wish to stop using them, you can manually equip a stack of any normal arrow. To use them again, simply shoot the last one of any arrow type, and the Missing Name arrows will be equipped again. The number you can stockpile is only limited by the amount of time you want to spend hanging around at the end of the quest getting hit, since they are weightless.

It describes how to get those arrows by playing through a particular quest and "catching" the arrows. I am thinking that the same arrows can be added through console commands, instead.

Anyone know how I could do this? (What are the Invisible Exploding Fireball Arrows' refID?)

4
  • It seems like a bug to me so there is no specific item for it so neither an item ID to add them.
    – Madmenyo
    Commented Jun 11, 2013 at 19:34
  • 10
    You can typpe player.showinventory and it'll show the id for every item in your bag
    – user62279
    Commented Nov 24, 2013 at 1:59
  • I imagine that my answer is a couple years too late to be useful to you... Commented Jun 5, 2016 at 20:47
  • @armadillo Yeah, it's been more than a year since I last played Skyrim, so I can't verify it. However, it could be useful to others. I'll also be sure to give it a try the next time I play Skyrim. Commented Jun 6, 2016 at 3:46

4 Answers 4

3

Checking the Creation Kit, there is an item with editor ID "dunJaphetsFollyCWCatapultAmmo" and item ID 961D6. So you can give yourself 10,000 of these arrows and equip them with these commands:

player.additem 961d6 10000
player.equipitem 961d6

The arrows are invisible except when they're in flight, and they have no name in the game, but they work. You can't see the arrows in your inventory, so you either have to carry no other arrows or use the console to equip them.

On the subject of unusual ammo types, you may also be interested in item ID 73FE6: "CWCatapultAmmo." It's like the Japhet's Folly ammo but spreads fire where it lands. My guess is that this ammo type is used for the catapults during the Civil War.

(I wasn't able to catch the arrows by getting hit with them during the quest. Perhaps the Unofficial Skyrim Patch prevents the arrows from entering your inventory when you're hit with them—I don't know.)

1
  • 1
    By the way, the Elder Scroll that Serana equips when you first meet her in the Dawnguard DLC is actually an arrow. Type help "elder scroll" in the console, and add the AMMO entry with additem. Commented Jun 3, 2016 at 5:11
0

You stand by a fireball in japhets folly and can only collect the arrows when being damaged by them. I suggest using this method on novice difficulty. And if u are ever becoming not damaged by them walk away unequip everything including armor and weapons reequip and return to the location with the original fireball that was damaging you

1
  • Maybe that’s why it wasn’t working for me: I had god mode on when I tried it. Commented Jun 17, 2016 at 1:08
-1

In the console, type " help (name of arrow) ". Search through the results until you find the item, it should have " Ammo " the item name and then a code. Next type player.additem (the code) (the amount that you want) and press enter. The arrows should then appear in your inventory.

1
  • 2
    Know the refID? It doesn't seem to be on the "help (name of arrow)" list. Commented May 6, 2014 at 3:50
-2

These arrows are really cool.
To get them

  1. Open the console.
  2. Type help missingname and hit enter.
  3. Their ID should show up.
  4. Type player.additem(ID) (Amount) and hit enter.

This worked for me using the 1.6.90.0.6 patch.

2
  • 3
    That's not even correct additem syntax.
    – kotekzot
    Commented Jun 9, 2014 at 7:07
  • 1
    help missingname gives no results. Commented Jun 3, 2016 at 13:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .