So, I have the portal key to a level 1 portal that I "own". I went about 10KM to a level 4 to link to it. When I go to create the link, I select the key and click create. It SAID link successful, but when I look at the map it doesn't show up. I tried this at another nearby portal and the same thing happens. The portal key isn't in my inventory anymore, but if I force close the game and relaunch it shows up again.

To clarify: I only have the portal key to the destination portal. The origin portal is level 4, the dest portal level 1. The resonators on both portals are at anywhere from 40% to 80%

2 Answers 2


It happens if you've moved too fast between two portals according to Niantic policy :s.

It is a GPS cheater protection, BUT you don't have to cheat to activate this protection, a simple travel in a car can be too fast for Niantic.

It looks like Niantic servers compute an average speed between your last action on a portal and your current position, if this average speed is too high (and a few kilometers in car is enough to be too fast), you won't be able to do anything until the average is valid.

In the same time, you can't recharge resonators and hacking the portal will answer you "Hack acquired no items" and the burnout countdown will not start (you will be able to successively hack many times without getting anything else this message).

To correct this, I just wait a few more seconds (or minutes) until my hack will start the cooldown. Then, I can link, hack, recharge correctly.

  • I was stationary every time I tried it, just sitting in my car. The first portal link I did first thing when I got there, and after tried to hack it (and got no items, though I don't know if that's related)
    – user863492
    Apr 30, 2013 at 14:32
  • @user863492 : you don't have to be moving. What Niantic servers count is a computed average speed between your last action on a portal and your new location when you try to do a new action, if this average is "too high", you'll have to wait unitl the average is "valid". Apr 30, 2013 at 15:18
  • @user863492 : the "hack acquired no items" is related as I mentioned it in my answer, this is another proof of the "problem" Apr 30, 2013 at 15:19
  • @CédricJulien So the OP has to check if he obtains items from hacking to see if it is this problem.
    – Sentry
    Apr 30, 2013 at 16:21
  • 5
    @user863492 : sharing your account with someone else is violating the TOS, you should really really avoid to do this ! May 1, 2013 at 9:31

This is most likely a bug and the same thing happened to me, yesterday.

Look in the public chat if anything is logged there. I think that the app does not check everything the server can check, when you select portal keys. I am able to select target portals far away and create the link, but afterwards in the log it says "Unable to establish link, crossing existing links" or similar.

The other possibility is that there simply was a communication problem with the server. You should try a few times.

I assume you didn't get the points for the link? Because if you did, this would be really weird.

  • The chat log says "Link established", but does show any "blah blah has linked blah and blah to blah and blah". I didn't think to check if I got xp for it or anything.
    – user863492
    Apr 30, 2013 at 14:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .