1

So a while ago I purchased the first two Assassins Creed games for the PC from target. Recently, I decided to actually begin playing them for the first time. However the volume for the story line is so low that I cannot hear it. I tried playing around with the settings, increasing the system volume, increasing the speaker volume, and even several sets of speakers (one 5.1 set, one 2.1 set and one generic stereo speaker system). I looked online but it was no help. Is this just the first one? I haven't installed the second one yet. I am running Windows 7 Ultimate 64 bit with 5 GB DDR2 ram, a Radeon HD 6570, and a Creative SoundBlaster sound card.

3
  • Turn on Loudness Equalization in the properties of your sound device
    – user28015
    May 7 '13 at 20:28
  • When Vidic or Lucy are talking, are you turning your camera towards them?
    – Nolonar
    May 7 '13 at 20:43
  • Yes, camera is facing them.
    – TheRyan722
    May 7 '13 at 20:46
1

I experienced the same problem a few years ago, I think it has to do with the Hardware Acceleration Sound setting in your PC, the step is as below:

  1. Select your speakers
  2. Click Properties
  3. This box will have an checkbox to disable the hardware acceleration if the option is available. (It should be there if you have a Creative card and are using their drivers rather than the ones from Windows Update.)
1
  • Please add the relevant steps into your answer. That way, if the video ever disappears, your answer still works.
    – Frank
    May 23 '13 at 12:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.