4

I have started playing dota 2 and I cant control camera with mouse, I have to use arows or to press scroll button on mouse.. I can change that and move it with mouse?

  • Probably play on fullscreen mode. Might be a bug where other interfaces are interfering with the game. – Akyl May 14 '13 at 17:34
8

You can try going to:

Options -> Game -> Interface -> Set Edge Pan to on

If the solution above does not work, you can try going to borderless window mode and see how that goes.

1

You can move the mouse to the edge of the screen, or if you have the option to on your mouse depress the scroll wheel and you can control the camera that way.

  • it doesn't work for me, need to change any option menu? – David May 14 '13 at 15:38
  • Should just work – ywm May 14 '13 at 16:17
  • @ywm DoTA2 has camera lock on by default now for newer accounts. You need to turn it on "Edge Pan" in the settings. – Kotsu May 15 '13 at 0:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.