1

I downloaded WoM and XWoM and so everytime I build or break something, and it goes to the pause menu. I click Back to Game and it does not. So effectively I am trapped in the pause menu.

I have Java 7, (because it is pre-installed on Linux Mint), and I really don't want to use the Default Client for Minecraft.

5
  • 2
    Check your key bindings.
    – user28379
    May 24, 2013 at 0:25
  • @jeffreylin_ Forgive me for being so stupid at some things, but what are keybindings?
    – Alèx
    May 24, 2013 at 0:36
  • Your controls settings in the menu. May 24, 2013 at 0:37
  • Okay, but actually breaks or adds the blocks though
    – Alèx
    May 24, 2013 at 0:38
  • @Alèx Sorry, your last comment doesn't make any sense. Could you explain? Have you checked your controls settings? What is your Button 1 and Button 2 set to? May 24, 2013 at 20:30

1 Answer 1

1

Did you say you tried to click "Back to Game" but instead placing and breaking blocks?

Anyway, this input handling issue is a long known bug of Minecraft for Linux.

The first thing you should try is running Minecraft with Java 6. Many claimed that Minecraft works better in JRE 6, hopefully this is a solution for you.

If the above doesn't work, please download, extract and replace your lwjgl file. You can download it here.

Supposing that you know how to use Linux, please try to run this command in terminal and tell us the output(This is a test of your PC's graphic support, not going to download/install anything):

/usr/lib/nux/unity_support_test -p

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .