9

This question already has an answer here:

Everything in Minecraft is red & blue and makes it hard to see. It's like one of those red & blue 3D movies. How do I change it back to normal?

marked as duplicate by Rapitor, WizLiz, Warface, Michel, Frank Jul 1 '14 at 13:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

26

Check that you haven't turned on the 3D Anaglyph option (yes Minecraft does have one) by accident under options > Video Settings.

Not the answer you're looking for? Browse other questions tagged or ask your own question.