11

While playing Skyrim, I've noticed many problems with shadows, for instance, sometimes, a shadow will form strips instead of a solid area on shadowed surfaces. I've been ignoring such issues assuming them to be due to using a Laptop with 4GB RAM and an ATI Mobility Radeon 5000 series card and an Intel Core i5 2.40 GHz dual core. I'm running Windows 7 64 bit. This is quite on the low end, I should think. I've got no mods installed and I have set the graphics to medium. Furthermore, I've turned off Anisotropic Filtering and Antialiasing. I haven't touched the advanced settings. I've also reduced the resolution to 1280 x 720. The game is very playable for the most part. Now that you have the background, on to the real issue.

I've noticed that when looking from a bright area to a dark area, for instance, when looking from the candle-lit area around a dining table to the shelves around the back, the area is horribly dark and things are barely visible. Things then proceed to get brighter and come into view. This is comparable to the real world effect of coming into a dark room from the sunlight and having things come into view as your eyes adjust. So, is this really just an eye-adjustment simulation (Skyrim is epic!) or a glitch? If it is a glitch, are there any good ways to fix it? Google was most uncooperative, though it may just be that I'm a bit rusty at digging out information like this.

10

No this is some sort of "HDR-like" effect.

Basically it's you eyes adjusting to the light. It's like when you're in a dark cave and go outside, it'll be too bright at first. You could try the Improved Interior Lighting (For Realistic Lighting Mods) mod, though I haven't tried it.

The issue with the "striped" shadows I think are some bugs in the lighting. There are several mods that fix various issues like this. You could look into a mod like Skyrim Shadow Striping Fix (havne't tried that one), or Shadow Striping Fix (Indoor/Outdoor).

| improve this answer | |
  • 2
    For a good tech demo of this effect check out Half Life Lost Coast (I think it's free/free if you have HL2). It's a tech demo of HDR/eye adjstment – Ben Brocka May 28 '13 at 15:10
  • The real issue I have with this is it gets "too dark" raising my brightness setting isn't really a good option, I have issues with washout at some points already. Could you please suggest what to do? I'm accepting this answer, of course, but could you please let me know any "fixes" anyway? – batbrat May 28 '13 at 15:12
  • Thanks for adding the answer on fixing the striped/stippled shadows! Very nice of you. – batbrat May 28 '13 at 15:13
5

No - this is intentional, as discussed already in the comments and Holger's previous answer - it is an effect similar to your eyes adjusting to the shift in brightness - think the scene in Fallout 3 where you first leave the Vault.

Anyway, to turn it off, edit the SkyrimPrefs.ini file and change or add the line bDoHighDynamicRange=0.

There have been reports of this not working, in which case you can use ENBSeries for Skyrim and set the following settings in enbseries.ini:

[EFFECT]
EnableBloom=false
EnableAdaptation=false
UseOriginalPostProcessing=false
EnableAmbientOcclusion=false

This will disable the bloom and HDR effects. The Ambient Occlusion setting might even fix your shadow problem.

| improve this answer | |
  • Awesome. This is what I was looking for when I requested extra fixes. I'll experiment with this. Thanks! – batbrat May 28 '13 at 16:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.