1

I'm currently playing Wind Waker on Dolphin (not using it on Wii), and when I get to one of the first cut scenes (after you get the telescope and go back to your Grandma) it freezes/shows a black screen right when I open the door / trigger it.

I have tried running Tales of Symphonia and have had success with that game so far.

I guess my question is: Is there some kind of solution to getting around cut scenes, or some kind of specific settings I might need to run? I am currently running Dolphin 3.5.

Computer Specs

  • Windows 7 x64
  • Intel® Core™ i7-2600 CPU @ 3.40GHz
  • 6 GB RAM
  • AMD RADEON HD 6450
  • Perhaps the image you made is flawed? If it's freezing, sounds like there's a section that can't be read. – Frank May 29 '13 at 14:48
  • This could be the issue. I'm hoping that someone else had some problems with graphics/audio settings that caused this for them, although my computer should be able to handle this with ease. I will have to try a new image when I get home. – leety May 29 '13 at 15:00
2

Try to disable Audio Throttle

If you have an older version

you can find it in DSP (Sound settings) and uncheck it.

If you have a newer version

that option has been moved to the frame limit drop down menu in config. Make sure it's not selected.

Source


If this don't work, download the image again and try it, that can also be the source of your problem.

  • 1
  • 1
    When I say don't plagiarise, I mean you must stop cutting and pasting your answers, not just remember to link to the source. Use your own words, or use quotes. If you never cut-and-paste, you won't accidentally plagiarise as easily. – SevenSidedDie May 29 '13 at 15:36
  • 1
    Downloading a different image for me worked. Thanks Celta and fbueckert :) – leety May 30 '13 at 0:00
0

According to a thread on Reddit, this was fixed as of Dolphin 5.0.

Unfortunately, I wasn't able to find exactly when this issue was fixed. It appears to have been fixed sometime between 4.0 and 5.0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.