1

I've just blitzed through the tutorial area, met up with my friends in Cocacabana, and went thumping with them. They were trying to teach me how to play. One of my mates called down his thumper and we completed that one all good. We found another good spot, and decided to thump there again.

I wanted to use my thumper (to get the hang of things) but I couldn't find it, despite me going through all the menus of my inventory (keybind 'C'). According to my friends it should be under the Resource Gathering section, with my scan hammer, but that's the only thing I've got.

Did I miss a crucial step?

2
  • You can't call in multiple thumpers at the same time. Are your certain you completed the first thumper part and that you collected the goods? So in short did you see the thumper take off at the first location? Jun 4, 2013 at 8:25
  • Yes, it was my friends thumper the first time, and for the second one they wanted me to throw down mine. We were also about 2km from where we first did it.
    – Robotnik
    Jun 4, 2013 at 9:51

2 Answers 2

3

After you complete the tutorial area and are taken to Cocacabana, you will receive a mission waypoint to "scan for minerals" nearby. Once you learn how to use the scan hammer, the objective will update to thump for minerals. You will be given a temporary thumper in this mission, and the reward for completing it is a small personal thumper.

Apparently my friend thought I had done this mission in the tutorial area.

0
2

Stated on the firefall Wiki is:

Thumpers have a limited amount of hitpoints, as well as a limited capacity. At the end of the mining cycle, or beforehand via a player channelled action, the thumper will jump off, rewarding the summoner (as well as his squadmates) with collected ores. The summoning player will have the calldown unit returned. If the thumper is destroyed, the player that summoned it loses the calldown unit used to summon it and must rebuild the lost thumper.

I dont have a real explanation of what may have happened since i was not there but you could try rebuilding it.

To build a stockThumper you need

100 cristite 1 basic MPU To build an Improved thumper you need 1000 crsitite

500 hybrid mineral

to build and Advance thumper you need

2000 cristite

1000 hybrid mineral

1 advance cpu

Source

8
  • I see the part you bolded, and yes, I understand that you lose the thumper if you let it be destroyed, except that I never summoned my thumper. After the tutorial I got taken to a city, where my friends met me, and we headed off into the wilderness. One friend called down his thumper, and (when done with his) we tried to call mine a fair distance away, except I didn't have one, for some reason. I should have stated also, I tried the wiki first :). I've submitted a bug report in-game
    – Robotnik
    Jun 4, 2013 at 10:56
  • @Robotnik you cant simply build another one? It does seem like a bug to me, i'd like to hear the support team's response. Jun 4, 2013 at 11:15
  • @Robotnik Shot in the dark: Have you actually crafted one?
    – user98085
    Jun 4, 2013 at 12:09
  • @FEichinger - No, but according to my friends, I should start with one though. That might be the better workaround at this stage
    – Robotnik
    Jun 4, 2013 at 12:21
  • 1
    You don't start with a thumper of any kind. You were requested to craft one during the tutorial. although since the tutorial system as changed quite a bit it no longer requests a thumper (its just an MPU now or something). The reason you didn't have one to calldown is because you never made one.
    – Rapitor
    Jun 4, 2013 at 13:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .