6

I got to the Flooded Vault tomb in Shipwreck Beach, and solved the puzzle. I went out of the tomb and went back in. When I got back in, the lamp was stuck in the raft:

screenshot

I've tried everything to get it out but nothing seems to work. The reason I went out was because I didn't know where to go. Do I have to go though the tomb or isn't it the right way?

  • 4
    Yeah...that's...not supposed to happen. You'll need to quit and reload as you need the boat under the lamp to stop the electified water. – tombull89 Jun 5 '13 at 10:17
  • since the boat has the rope around it that you can latch onto, why don't you try pulling it back towards you? – Callum Jun 6 '13 at 10:05
  • i ahve tried to reload the game, no cahgne there. – RustyMembers Jun 6 '13 at 15:26
  • cant pull it... – RustyMembers Jun 6 '13 at 15:27
  • 1
    Instead of just reloading, you might try reloading and traveling to a few other zones. In my game I had a graphical glitch in one of the final zones, and a reload didn't fix it. I traveled and walked around a few of the early zones and then when I went back to the end everything was fixed. – Adeese Jul 4 '14 at 12:23
-1

try disabling your vsync. I can't explain it, but It somehow makes a difference.

I had a similar experience with tomb-raider anniversary. I can't remember details, but I know when I disabled the game vsync, I could get past the obstacle.

Hope this helps.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.