8

I have a problem, in settings menu I try to disable music, but there's no "ok" button, and when I go back to game, it just changes back to music on, which starts playing after about a minute. How can I save settings I set?

  • Music should stop when you select the "Off" option. Using the upper right "X" button seems to be the only way to get out of the options menu. I just tried it and the music seemed to remain turned off. That said, the game still doesn't save the setting between game sessions (a well known bug). – leokhorn Jun 16 '13 at 11:13
  • This doesn't keep the music turned off - it will seemingly turn back on when it wants to. In addition it will turn back on when you restart the game. Probably a bug, not sure if it has been reported. – kalina Jun 16 '13 at 11:18
1

At this moment of writing, Game Dev Tycoon is very, very bogged down with miniature bugs like that. It's supposed to save changes in the settings by itself when you exit the settings menu, but it doesn't always do that. For me, muting the music is only a temporary thing, with the music returning again after about 30 minutes on its own, the "Music" checkbox still unchecked in the settings menu.

I am unsure how it is now, but you can't mute the game in the Windows Volume Mixer either, because its icon is too big for the volume mixer window so that the slider itself is outside of the window, rendering you unable to mute the game.

In short: it's a bug, so no. Not at the moment.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.