4

I was testing out the capabilities of an Atomic Bomb, and from the city it was created in, which happened to be equatorial, I appeared to get the full grid available as a target, but after a couple rebases, bringing it up near a couple potential enemies, which happened to put the bomb in a polar region, my target grid was heavily restricted, I could only seem to fire to my North, where the potential enemies were to the southeast and southwest.

Is this somehow related to the globe and lattitude, similar to space launches? Why would it effect an Atomic Bomb, when the delivery system appears to be a bomber?

5
  • Sounds more like a bug to me. But did you have a lot of mountains or rivers in the south? Those can restrict movement.
    – user28015
    Commented Jun 17, 2013 at 14:17
  • @NoneOfYourBusiness The city was bordered on the east by a river, but it was crossed to the north, and the nuke had similar restrictions to the west.
    – Sconibulus
    Commented Jun 17, 2013 at 14:40
  • Might have been a visual glitch, sometimes on my laptop during larger games things will disappear or ill even see double of cities and units.
    – Paralytic
    Commented Jun 17, 2013 at 16:01
  • @Paralytic It's not a visual glitch, I tried dropping it in the effected area and was unsuccessful, as I was rebasing it to another potential launch site, the game ended with a diplomatic victory, so I'm still not clear what the problem was.
    – Sconibulus
    Commented Jun 17, 2013 at 20:12
  • Definitely sounds like a bug of some kind.
    – shanodin
    Commented Jun 17, 2013 at 20:40

1 Answer 1

2

I believe I've figured it out. It seems as if you can't fire an Atomic Bomb through the airspace of a civilization that you can't currently declare war with due to a peace treaty. Due to the specific territory distribution in this instance, this happened to coincide with only allowing me to fire towards the equator.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .