3

I'm trying to get all the object shards at the moment (quite some work)
Now on the "living things" list there is one that's called "Do as I command" I've read in several places that you're supposed to put a general next to a private. I've done this about thirty times and nothing happens... Am I missing something? Do I have to give them special attributes or something?

1
  • Maybe create the general first and then the private? – Lyrion Jun 20 '13 at 12:15
2

What i did to solve that one was:
1. Summon "Private"
2. Summon "Bossy General"

If it doesn't work try changing the area.

3
  • still nothing:S but thanks anyway – Seras Jun 20 '13 at 9:53
  • Then your game must be either buged or you're doing something wrong. Did you try doing that in another area? If it doesn't work in town go to another area and try there. You've got to summon both of them and place them close to each other and they should start to communicate with each other soon after that. – MaxBedlam Jun 20 '13 at 12:44
  • ah... finally. I never tried changing the area, wonder why. It worked on the farm:) thanks for the help! – Seras Jun 20 '13 at 13:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.