I told my follower (Serana) to wait. But this is different. I told her to go somewhere and wait so it will activate the enemies. Well it did and I killed them. But Serana seems to be not following me anymore. I can't tell her to follow me. And she is constantly in a squatting position. The only thing I can do is tell her to wait somewhere else to move her. And I can't part ways because I'm doing a main quest and she has to be there. Can anybody give me a tip on what to do?

  • 1
    Maybe she needs to use the restroom before you continue?
    – Batophobia
    Commented Jul 1, 2013 at 20:48
  • 1
    Load a save before it happened. I believe the reason for that behavior is that she's stuck in wounded mode.
    – kotekzot
    Commented Jul 1, 2013 at 20:58
  • I cant load a save cause i delete all my saves. I recentley went to my brothers and he deleted all my saves.
    – Ryan
    Commented Jul 1, 2013 at 21:12
  • Keep on going on with the main story line. There are parts where she kind of.. messes up but as I recall just continuing on worked it out.. Keep a save of where you currently are if you can though.
    – James
    Commented Jul 1, 2013 at 21:37
  • Thanks. Ill try that. But i will be kind of hard retrieving ariels bow by myself.
    – Ryan
    Commented Jul 1, 2013 at 21:48

4 Answers 4


Billy Mailman's answer is rather complete, but just simplifying things, the following worked well for me:

If you are playing on a computer:

  1. Open the console
  2. Right click on Serana OR type prid 02002b74 and hit enter to select Serana
  3. Type Setpqv DLC1NPCMentalModel Lockedin_var False
  4. Hit enter key

This will cause the "Follow me" dialogue option to reappear.

This solution was found on this link.

  • 3
    Well, if you're going purely for simple instructions, don't even bother with step 2. Targeting Serana in the console won't have any effect whatsoever on the setpqv command. Commented Aug 28, 2013 at 22:56
  • For PS3 players (and maybe others), you may be able to restore the following by travelling to the Volkhar Undercroft (the vampire castle, back entrance on the water) and entering. She will appear as your companion again. Before doing this, I did wait for about a week in-game and pay a fine for pickpocketing to try to force her to appear, but those didn't work (though, who knows, maybe they're prerequisites, so I'm mentioning them).
    – djvs
    Commented Aug 26, 2015 at 23:02

The list of bugs associated with Serana is rather large. She's the single most complex NPC in the entire game, with an entire hidden quest (called DLC1NPCMentalModel) acting under the hood to control her follower behavior, her dialog, etc., independent of the stuff that goes on as part of the actual quests you see.

Some of the more common bugs involve that quest getting into an odd state; namely, CanFollow_var, IsFollowing_var, IsWaiting_var, TurnOffComeWithMe_var, and LockedIn_var, which control whether she can follow you, whether she is following you, whether she is waiting, whether you can ask her to stop waiting and start following again, and whether she can be dismissed as a follower, respectively.

If you are playing the PC version, you can use the console to see the current values of those variables using the command sqv DLC1NPCMentalModel. It will list a huge amount of data, with potential spoilers, but hitting Page Up and Page Down should let you browse for those five. Then, setpqv DLC1NPCMentalModel <Variable Name> <true or false> should let you change them. Most likely, either IsFollowing_var got turned off when it shouldn't, or IsWaiting_var got turned on when it shouldn't, but I can't say for certain. It should be simple enough for you to figure out what they should all be set to, based on your own progress through the Dawnguard quests.

If you're on the Xbox 360 or PS3 versions, that obviously won't work, because there's no console. You may be able to get her to resume following by travelling somewhere, and waiting until several days have passed in game.

Additionally, if she's stuck in her combat pose, she may be able to be reset through either knocking her around a bit with the Unrelenting Force shout, by using a powerful Calm spell on her, or else by using (on the PC version) the disable and enable commands on her, to reset some of her AI.


This means that you have a bug, unfortunately this is a common bug and it has happened to me before too, you have to load up a save that is before the start of the ENTIRE questline. However if on PC you can find a script code to skip that mission

You need to either talk to her and tell her to follow, or continue with the quest and when it finishes, then you can get her back again.


My Serana was bugged in quat position and i tried the console tips but it didn`t work. After some time i killed her, she went wounded then i shouted her with unrelenting force and then she debugged! try that!

  • I'm sorry but we don't allow to make suggestions or saying thing like "Me too!" Which is why this post is edited.
    – Jim
    Commented Oct 15, 2015 at 1:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .