6

I have ridden this horse a lot and have stopped getting thrown off, but I never got any hearts. Even Golden Apples and Golden Carrots don't give me hearts like the Minecraft wiki says they will when fed to a tamed horse. Am I doing something wrong?

4
  • Are you playing Survival or Creative? If memory serves me, I don't think the hearts appear in Creative Mode. Jul 3, 2013 at 18:46
  • 1
    Also, do you have your particles turned on? If they're off (for instance, if you don't want to listen to rain), then you won't see the hearts.
    – MBraedley
    Jul 3, 2013 at 18:57
  • 6
    Definitely not a duplicate. Read the question carefully. Jul 3, 2013 at 23:56
  • I am playing in creative that's must be why. And I don't Have the rain going It lags my game but thanks. I'll try it in Survival. thank you. I really thank you. Jul 4, 2013 at 17:39

4 Answers 4

7

Hearts may not appear if your particle count is set to none in the graphics settings. Set it to a higher setting and viola! hearts to your heart's content.

1
  • 3
    If that worked for you, I'd appreciate it if you checked it as the correct answer! It even gives you some reputation if you do so! Jul 6, 2013 at 2:33
2

If you can get on and ride a horse without being thrown off, you have almost certainly tamed it. The hearts may have appeared without you noticing, or may not have appeared due to a graphics issue. See if you can saddle this horse, and maybe try taming another.

0
0

Make sure in your video settings you don't have minimal particles. To make sure you don't miss the hearts, make sure all particles are on.

-1

If your horse stops bucking you off but doesn't show the hearts, then I believe that you still tamed it, and it's just a display error.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .