The new launcher slows down everything tremendously after going through the first time setup, then it sometimes pulls up the launcher and sometimes leaves the screen as it was before the setup finished, but always stops responding to all interactions after this. All older launchers simply slow down everything tremendously and then stop responding to any interactions after pulling up the main launcher page. This has prevented me from playing the game on this computer only, but I can still manage to play the game from the website with the web applet. I have already cleared my .minecraft folder, have reinstalled the latest version of Java, have run from a new computer profile, have removed my computer's antivirus, and have restarted my computer with no affect.

Here are my specs:

  • MSI GE60
  • Intel(R) Core(TM) i7-3610QM CPU @ 2.30GHz
  • 16GB DDR3 RAM
  • Windows 7 Home Premium 64-bit
  • Java v1.7.0_25-b17

This has been told to me time and time again that it isn't a bug with Minecraft, but I can't find any way of solving it aside from possibly reformatting my computer. Another thing to note is no error logs, crash messages, or the like are found because Minecraft never actually crashes. I am hoping someone can provide me with a fix for this that I haven't tried aside from reformatting my computer entirely.

  • 3
    I'd strongly recommend looking into Magic Launcher.
    – shanodin
    Commented Aug 28, 2013 at 3:51
  • I tried this and it unfortunately didn't work. Although that's odd considering the FTB launcher does work, too bad you can't play vanilla with that.
    – Ethan
    Commented Sep 4, 2013 at 0:04
  • It could be that you need to clean your pc if it is cluttered getting rid of junk helps. If that doesn't work then try looking through the files of the uploader there could be something that doesn't belong there.
    – Fluttershy
    Commented Dec 13, 2013 at 5:45
  • Following the newest update to the Magic launcher it seems to work, it's weird because it has the same problem with slowing down the system after being run, but after it finally does open the interface on Magic launcher works just fine. And after logging in, so does Minecraft. I just had to get a 1.7.4 Minecraft folder to use it, so I got one from a friend. Thanks for suggesting it in the first place! (Regular launchers still don't work for the same reason)
    – Ethan
    Commented Feb 7, 2014 at 23:43
  • 1
    Could you run the Java file from the command line and show us the output?
    – earthmeLon
    Commented Oct 25, 2014 at 14:45

3 Answers 3


I tried this and it unfortunately didn't work. Although that's odd considering the FTB launcher does work, too bad you can't play vanilla with that.

Try the Technic Launcher.


Re you sure you didn't delete anything from the Minecraft folder in %appdata% ? ive had has this before so i redownloaded Minecraft with all its folder junk and then, voilà! it worked! and it might work for you!


Try updating your graphics drivers. For an AMD card, use the AMD Drive Autodetect. For NVIDIA, the equivalent. You might have an Intel-based graphics unit instead.

If you're not sure what kind you've got, press WIN+R and type


Check under the "Display Adapters" tab. You should see something along the lines of AMD Radeon HD XXXX or NVIDIA ... or Intel .... Based on which you have, download the corresponding tool.

  • I did actually have an update for my Nvidia and my Intel graphics cards drivers, but after installing them I was still unable to play Minecraft.
    – Ethan
    Commented Jul 21, 2013 at 10:14

Not the answer you're looking for? Browse other questions tagged .