I just finished a game as Attila. I won a militaristic victory on level Prince(4), small map, standard game. I did not get my steam achievement for this victory, Scourge of Everyone.

Then I noticed that some achievements have silver locks and some bronze. Could it be that I cannot unlock the bronze until I complete the silver ones? What other reason is there for not getting the achievement?

enter image description here

FYI, I just beat the game again by replaying from an auto-save and this time I saved it on the very last turn. Still no luck.

UPDATE: I think Rob and Robin Hood are correct because I did get the Enlighten Ruler achievement (unlock all social policies) but I am not getting the leader ones This time with Montezuma

UPDATE: I have the Brave New World DLC. I just finished a new game with Montezuma and received the Montezuma's Revenge achievement.

  • Were you playing in Steam Offline mode?
    – bwarner
    Commented Jul 6, 2013 at 12:34
  • @bwarner Achievements do unlock in offline mode if you have launched the game at least once while online.
    – user28015
    Commented Jul 6, 2013 at 12:45
  • @NoneOfYourBusiness It does tend to break achievements, though. Happens every now and then.
    – user98085
    Commented Jul 6, 2013 at 12:56
  • @bwarner no to offline mode.
    – Mike
    Commented Jul 6, 2013 at 15:07

6 Answers 6


Like some of the other posters, I too am not getting the achievement for winning, though I'm playing as Washington. I've also tried different methods, both cultural and UN. Other achievements work fine. Like Jon, above, I suspect it has something to do with the recent patch, though it could be a change on Steam's end when they started working on the new achievements for BNW.

Edit: this was a temporary bug that was fixed in an update about a month or two after this discussion. The above response has not been applicable for years!


The reason why you may not be receiving the achievements, aside from perhaps not unlocking them fully, is that they are not awarded whenever you have a mod enabled and most (if not all) achievements will not unlock if you are playing a multiplayer game. Both of these will not only prevent you from gaining an achievement but also halt any progress you may have gained on one (ie forests chopped during the time you are playing with a mod does not count towards the number required for the Paul Bunyan achievement). There's also a chance that if you disable reward pop-ups in one of the Options menu (off by default I believe), you will not receive achievements either. If you have previously received achievements, I'm assuming it's either a mod or you were playing with someone else that is the main cause of your problem.

As for the color, they refer to either the vanilla game or Gods and Kings expansion pack. They do not have any impact on the order of how you receive them and one does not necessarily unlock a different one for you (although you can gain multiple achievements by doing one action, like finishing a game with a particular leader).

If you need help with getting a specific achievement, this Civ Fanatics forum post has a great list. This is one of many.

  • Shoot this may be it just because I have a clock display mod. I don't know how to prove this is the correct answer but I appreciate the information.
    – Mike
    Commented Jul 6, 2013 at 15:06
  • 2
    @Mike No problem. There is no way to prove it on your game I agree, but it's been known and verified on various sites, including Steam communities, that even a simple UI mood interrupts the achievements. It's rather annoying when all you want is more info on your advisor screens. Commented Jul 6, 2013 at 16:04

The bronze lock simply denotes that those Achievements have been added with the Expansion "Gods and Kings". The achievements for the next expansion have all gold locks. All Achievements should unlock the moment you earn them.

I have about 65% of all Achievements and never encountered one that is not unlockable before you have unlocked a different one.

I have unlocked "Scourge of Everyone" successfully btw.


One of the most common problems that I've had with unlocking achievements is that Steam doesn't deal well with standby and hibernation; specifically, Steam loses its connection to the achievement servers, and won't try to reconnect.

I primarily play on Mac, but I believe I've seen this issue when booted into Windows as well.

A game of Civilization lasts long enough, and is easy enough to walk away from without saving, that I often put my computer into standby dozens of times during a game, and so I think there's a decent chance you might be doing the same, and experiencing this problem.

You can check whether Steam is bugging out by opening a Steam window and looking at the bottom: if it's not connected (and you don't have any games or updates downloading), it will say "no connection". If you do have updates downloading (or paused), you can use a previously opened Steam chat to a friend. You'll still be able to browse the store in Steam, and you'll still be able to download updates; it's just the achievements that stop working.

If you've finished a game but didn't get the achievements that winning it should have gotten you, you should be able to get the achievements by exiting Civilization, rebooting Steam, re-launching it and then re-playing the last 10 turns or so of the game, from the most recent autosave.

Autosaves can be accessed by selecting the "autosave" check-box on the game load screen; on the Mac version it's still necessary to manually select "sort by last modified" to get your most recent auto-save to come to the top, on the Windows version, that bug, where "last modified" is selected by default but the saves are not sorted, was fixed ages ago.

Somewhat more problematic are other achievements, such as chopping 1,000 forests...to make progress, Steam must be connected at the moment you chop down a forest, so it may be necessary to restart Steam and Civ 5 each time you close the lid on your computer if you want to make progress toward that achievement.


The above posters are well-intentioned, but this is most definitely a bug by Firaxis, and not the problem of Mods, Multiplayer, unstable connections, or disabling reward pop-ups. I have had this bug ever since the patch about 2 weeks ago, where the achievements for leaders and other victory acheivements were bugged and could not unlock.


I was searching for this question/answer but none of the above helped me out. I found that if you don't have BNW installed the victory achievements will not work (probably because they changed some victory conditions).

Edit: This seems to be a known bug and it's being worked on http://forums.civfanatics.com/showpost.php?p=12584895&postcount=48

Edit #2: I can confirm that this has been fixed. I loaded up my previous saves yesterday and got all the missing achievements.

  • Yes and I can confirm this. See my latest edit.
    – Mike
    Commented Jul 23, 2013 at 12:24
  • @Mike It's been fixed, edited my post. Commented Aug 23, 2013 at 8:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .