10

So I was playing Arcanum, and I heard rumor of the Ancient Maze to the northwest of Dernholm from the townsfolk. Once I found it, I managed to clear it out and loot everything except for one rather strange item.

There appears to be a sword just lying on the ground in the middle of the maze, surrounded on all four sides by an impenetrable wall. I tried to look for weak spots in the wall, use College of Force spells, nothing.

I tried reading through this thread on House of Lords, which is a bit hard to follow because they don't really pay much attention to grammar, but from what I can make out the only way to get at it is to glitch through a wall. There is some mention of teleportation, but I don't have that spell, so I'm unsure of how it works. From the thread, teleportation doesn't appear to be the answer to this puzzle, however.

My question is whether anyone has ever solved this puzzle or found a legitimate way to obtain the sword. Was the sword deliberately made unobtainable, or is there some sort of hard to guess secret?

7

No, there's no way to get the sword. It's a bug or a joke or an oversight, or who knows what, but there is no way to get the sword without editing game files in some way.

Teleportation spells do not work, though in every discussion of the sword that you'll see, there are people who speculate about their use. These people are wrong. There is no way to get the sword.

Anyway, it's just an Arcane Great Sword. Which is nice, but nothing special. There are other ways to get one.

| improve this answer | |
  • Arcanum, despite being one of my favorite games, was nonetheless a bit of a buggy mess. An inaccessible sword is the least of its issues. – Fambida Jul 12 '13 at 4:17
-1

The way to get is the same way to get into the magic city place by luckily stoping fast travel as you go over the map I have gotten it once but tried 100s of times give up not worth brother That is well if you want to get into teluse before your supposed to

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.