8

I just got a Windows 8 touch screen laptop, and playing Civ V in the Touch Enabled mode is great. But every time I launch it from within Steam, it prompts me to pick either DirectX9, DirectX 10 & 11, or Windows 8 - Touch Enabled (recommended).

I went into the folder where Civ V is installed on my hard drive and found CivilizationV_Tablet.exe. I made a shortcut for that, but still got prompted!

My google search only found me a bunch of people talking about how to run it on a Surface Pro.

8

Right-click on the small window prompting you to pick DirectX version or Windows 8 touch mode, and select "Create Windows 8 Desktop shortcut". This will create a Desktop shortcut with the path steam://rungameid/8930//%5Cwin8

You can then turn that into a Start screen tile with the application of your choice (I used OblyTile)

If you also wish to make this the default when launching the app from within Steam, you can use the method described here: How can I stop Civilization 5 from asking me twice which DirectX mode to play in?

  • In Steam, right click on Civilization 5 and chose "Properties"
  • Click "Set Launch Options"
  • In the box, type the following: /win8 (exactly like that, no quotes, no spaces, just a slash and win8)
  • Press "OK" to exit the launch options dialog
  • Press "Close" to exit the properties dialog

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.