Today when I tried to play the game, as soon as I clicked the Continue button, it said something along the lines of 'This save game relies on content that is no longer available. Some objects may not be available. Load anyway?' I have had this before, and it still works, but this time, the game exited. I tried again, loading another save, and the same happened. I recently uninstalled an apparell replacer, could this be the problem? I have tried using TES5Edit and I sorted out the load order, but the same happens. Please help.

Edit: I have tried EVERY single solution I have found, even re-installing the game. No success.

  1. Deleting SkyrimPrefs.ini

  2. Made sure all masters have loaded.

  3. Re-installing the game

    I missed out one because it DEFINITELY wasn't the problem, and another because I didn't understand it.

Ah, found this: Skyrim Save Game Scanner

I analysed my most recent save, and in the plugins part it came up with this:

Form version: 74
Plugin info size: 298
[Plugin] Count: 14
[Plugin 001] Name: Skyrim.esm
[Plugin 002] Name: Update.esm
[Plugin 003] Name: Dawnguard.esm
[Plugin 004] Name: Dragonborn.esm
[Plugin 005] Name: HearthFires.esm
[Plugin 006] Name: Unofficial Skyrim Patch.esp
[Plugin 007] Name: ShowRaceMenuAlternative.esp
[Plugin 008] Name: Unofficial Hearthfire Patch.esp
[Plugin 009] Name: Unofficial Dawnguard Patch.esp
[Plugin 010] Name: SkyUI.esp
[Plugin 011] Name: Unofficial Dragonborn Patch.esp
[Plugin 012] Name: zzLSAR_Clothes.esp
[Plugin 013] Name: zzLSAR_ArmorL.esp
[Plugin 014] Name: zzLSAR_ArmorH.esp

However, my nexus client has these mods:

Unofficial Skyrim Patch.esp
Unofficial HearthFire Patch.esp
Unofficial Dragonborn Patch.esp
Unofficial Dawnguard Patch.esp
Dorn Heven.esp

So that means, the mods my save requires is:


Which is my apparel replacer.

EDIT: Ok, so I tried installing the mod again, but it seems to be something else. I will try disabling all the other mods I installed since it stopped working.

I just tried starting a new game, I click New, then yes, the bethesda symbol dissapears, but I am stuck at the bit with the skyrim logo and mist.

It crashes straight after I click 'yes' on the bit where it says 'This save game relies on content that is no longer available. Some objects may not be available. Load anyway?' No loading screen at all, just an instant CTD.

I have just found a solution to another problem which I think might work on mine - When you delete local content on steam, it doesn't delete unrecognised files, so I will delete local content and then delete anything left over manually. I will post this as an answer if it works.

  • 3
    Have you tried reinstalling the apparel replacer? It may be that your save game requires that, now that you have saved it with that configuration.
    – Frank
    Commented Jul 12, 2013 at 20:37
  • It is most likely the case. When uninstalling mods, the game attempts to load exactly how it was minus anything that was in the mod (for the most part). If your character was in a map that was removed then it may cause a crash. A room that gets removed usually just re-spawns you but may also cause a crash. It could also be that the game crashes when trying to load an item you may have had equipped that was removed with the mod. If you re-apply the mod, load the save, remove any mod-related things from yourself and move to a base map, then save again it should be ok.
    – Batophobia
    Commented Jul 12, 2013 at 21:55
  • 1
    Also, when you say I have tried EVERY single solution I have found you should mention those so we don't offer answers you've tried.
    – Batophobia
    Commented Jul 12, 2013 at 21:56
  • 1
    An apparel replacer shouldn't be causing this, unless it does something really creative. You should mention which mod that is, exactly.
    – kotekzot
    Commented Jul 13, 2013 at 1:45
  • The mod doesn't add any items or maps/rooms, so it won't be that. I will try re-installing the mod and see what happens.
    – Emil Carr
    Commented Jul 13, 2013 at 9:10

2 Answers 2


I know it is weird that I found the answer myself, but I was browsing and I found something that might help.

The problem is caused my a ton of files that aren't deleted when un-installing the mod. When you delete Local Content in steam, it only deletes recognized files, thus the old ones are left. To get around the problem, delete Local Content in steam and then browse to "C:\Program Files (x86)\Steam\steamapps\common\" and delete the folder "Skyrim". If you have steam installed somewhere different, change where needed.

  • This holds true of mod based games. Steam does not forcefully remove everything, but only files it knows it installed. Files installed by external sources are not removed.
    – Nelson
    Commented Nov 19, 2015 at 8:50

I had the same problem. The only way I found that works is to start a new game and save right before creating a character then every time your saved game won't load, just load the game before you create char. From there go to load and load your game. I'm not sure how it works but it does :D hope it helps

  • 1
    Why did you bump a 2 year old question? He also said "I just tried starting a new game, I click New, then yes, the bethesda symbol dissapears, but I am stuck at the bit with the skyrim logo and mist."
    – ave
    Commented Apr 11, 2015 at 20:03
  • @ardaozkal New users get here from Google and their natural instinct to post kicks in. Unfortunately, there's nothing we can do about unregistered users. Commented Apr 12, 2015 at 1:02
  • @Studoku We must protect all the answered questions then. (I mean the 10 rep to answer thingy)
    – ave
    Commented Apr 12, 2015 at 8:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .